Kwetsbaarheid in Cisco HyperFlex HX Command Injection

07-05-2021 | door: Redactie

Kwetsbaarheid in Cisco HyperFlex HX Command Injection

Er zijn meerdere kwetsbaarheden in de webgebaseerde beheerinterface van Cisco HyperFlex HX ontdekt. Deze kunnen een niet-geverifieerde externe aanvaller in staat stellen om opdrachtinjectie-aanvallen uit te voeren op een getroffen apparaat.

Cisco heeft software-updates uitgebracht die deze kwetsbaarheden verhelpen. Er zijn geen oplossingen om deze beveiligingslekken te verhelpen.

Deze kwetsbaarheden zijn van invloed op Cisco-apparaten als ze een kwetsbare release van Cisco HyperFlex HX-software uitvoeren.

Van alleen producten die worden vermeld in het gedeelte Kwetsbare producten van dit advies, is bekend dat ze door deze kwetsbaarheden worden getroffen.

De kwetsbaarheden zijn niet van elkaar afhankelijk. Exploitatie van een van de kwetsbaarheden is niet vereist om de andere kwetsbaarheid te exploiteren. Bovendien wordt een softwareversie die wordt beïnvloed door een van de kwetsbaarheden, mogelijk niet beïnvloed door de andere kwetsbaarheid.

Terug naar nieuws overzicht
Security